Mailing List Archive

[The Trac Project] #1015: Add ticket status to search results
#1015: Add ticket status to search results
---------------------------+------------------------------------------------
Id: 1015 | Status: new
Component: search system | Modified: Thu Dec 2 13:26:24 2004
Severity: enhancement | Milestone:
Priority: normal | Version: devel
Owner: jonas | Reporter: buhrt@aftinc.net
---------------------------+------------------------------------------------
When searching it is very helpful to know when a ticket is closed (or in
some other working/open status). Diff will be attached w/r to version 0.8

--
Ticket URL: <http://projects.edgewall.com/trac/ticket/1015>
The Trac Project <>
Re: [The Trac Project] #1015: Add ticket status to search results [ In reply to ]
#1015: Add ticket status to search results
---------------------------+------------------------------------------------
Id: 1015 | Status: closed
Component: search system | Modified: Mon Dec 20 12:31:49 2004
Severity: enhancement | Milestone:
Priority: normal | Version: devel
Owner: jonas | Reporter: buhrt@aftinc.net
---------------------------+------------------------------------------------
Changes (by cmlenz):

* resolution: => duplicate
* status: new => closed

Comment:

This is a duplicate of #584.

--
Ticket URL: <http://projects.edgewall.com/trac/ticket/1015>
The Trac Project <>
Re: [The Trac Project] #1015: Add ticket status to search results [ In reply to ]
#1015: Add ticket status to search results
---------------------------+------------------------------------------------
Id: 1015 | Status: closed
Component: search system | Modified: Wed Dec 22 09:21:19 2004
Severity: enhancement | Milestone:
Priority: normal | Version: devel
Owner: jonas | Reporter: buhrt@aftinc.net
---------------------------+------------------------------------------------
Comment (by cmlenz):

The patch appears to be incomplete, no?

--
Ticket URL: <http://projects.edgewall.com/trac/ticket/1015>
The Trac Project <>