Mailing List Archive

Heads-up: request-tracker3.8 in Ubuntu 12.04 LTS
Hi all,

Owing to a series of oversights, request-tracker3.8 escaped with the
new Ubuntu LTS release. However, I recommend that it not be used for
new installations; request-tracker4, also available, is likely to be
better supported during the lifetime of that LTS release.

Please see https://bugs.launchpad.net/bugs/990516 for more information.

Cheers,
Dominic.

--
Dominic Hargreaves, Systems Development and Support Team
Computing Services, University of Oxford