Mailing List Archive

Replacing a Summit48si with a Summit200-24 --> Strange problem
I have a strange problem related to Extreme. It involves an Alpine3804, a
Summit48si, a Summit200-24 and a Video server (Kasenna MediaBase). I want
the Video server to receive Multicast streams and my Extreme products are
only working in Layer2.

When I connect my Video server directly to the Alpine I have no problem. I
also can connect my Summit48si to my Alpine and then connect the Video
server to the Summit48si. Still no problems.

My problem starts when I try to replace my Summit48si with a Summit200-24.
Then it "sometimes" works.

I can always watch the Multicast streams with a PC connected to the
Summit200-24 switch (no visible errors in the stream) but only "sometimes"
record the Multicast streams in the Video server.

As I said, I don't have any problems recording Multicast streams when my
Videoserver is connected directly to the Alpine or the Summit48si, only when
the Video server is connected to the Summit200-24 which is connected to the

The Summit48si and Alpine has SW 7.4 and I have tried Summit200-24 with SW
7.1 and 7.3.

I have tried transporting the same type of Multicast streams over
Summit200-24 switches before without any problems. I also have tried to
temporarily move a multicast source to the same Summit200-24 switch and then
I can receive (and always record) that particular stream in my video server.

Therefore I get the feeling I have some sort of problem between my Alpine
card (FM-32Ti(45210) or GM-4Ti(45113)) and my Summit200-24 (fastEthernet or
Copper-GigabitEthernet port). But why only with the Summit200-24 and not the

Has anyone experienced anything similar? Any ideas what to look for is
appreciated, I think it seems really strange...

/// Fredrik