Mailing List Archive

Raspberry Pi MythLight and 29.1 release
I upgraded my backend to 29.1 and thus need the same on Raspberry Pi.
Unfortunately i am getting the following messages which seem to indicate
some issue with the MythTVLight package.

2018-04-08 05:07:39.163473 E [499/499] CoreContext mythplugin.cpp:166
(init_plugin) - Unable to initialize plugin 'mythbrowser'.
2018-04-08 05:07:39.211152 ! [499/499] CoreContext
mythcorecontext.cpp:2015 (TestPluginVersion) -
MythCoreContext::TestPluginVersion(): Plugin mythgame (29.20180131-3)
binary version does not match libraries (29.20180316-1)
2018-04-08 05:07:39.211286 E [499/499] CoreContext mythplugin.cpp:166
(init_plugin) - Unable to initialize plugin 'mythgame'.
2018-04-08 05:07:39.312931 ! [499/499] CoreContext
mythcorecontext.cpp:2015 (TestPluginVersion) -
MythCoreContext::TestPluginVersion(): Plugin mythmusic (29.20180131-3)
binary version does not match libraries (29.20180316-1)
2018-04-08 05:07:39.313026 E [499/499] CoreContext mythplugin.cpp:166
(init_plugin) - Unable to initialize plugin 'mythmusic'.
2018-04-08 05:07:39.340162 ! [499/499] CoreContext
mythcorecontext.cpp:2015 (TestPluginVersion) -
MythCoreContext::TestPluginVersion(): Plugin mythnetvision
(29.20180131-3) binary version does not match libraries (29.20180316-1)
2018-04-08 05:07:39.340241 E [499/499] CoreContext mythplugin.cpp:166
(init_plugin) - Unable to initialize plugin 'mythnetvision'.
2018-04-08 05:07:39.363220 ! [499/499] CoreContext
mythcorecontext.cpp:2015 (TestPluginVersion) -
MythCoreContext::TestPluginVersion(): Plugin mythnews (29.20180131-3)
binary version does not match libraries (29.20180316-1)
2018-04-08 05:07:39.363294 E [499/499] CoreContext mythplugin.cpp:166
(init_plugin) - Unable to initialize plugin 'mythnews'.
2018-04-08 05:07:39.390874 ! [499/499] CoreContext
mythcorecontext.cpp:2015 (TestPluginVersion) -
MythCoreContext::TestPluginVersion(): Plugin mythweather (29.20180131-3)
binary version does not match libraries (29.20180316-1)
2018-04-08 05:07:39.390950 E [499/499] CoreContext mythplugin.cpp:166
(init_plugin) - Unable to initialize plugin 'mythweather'.
2018-04-08 05:07:39.419631 ! [499/499] CoreContext
mythcorecontext.cpp:2015 (TestPluginVersion) -
MythCoreContext::TestPluginVersion(): Plugin mythzoneminder
(29.20180131-3) binary version does not match libraries (29.20180316-1)
2018-04-08 05:07:39.419708 E [499/499] CoreContext mythplugin.cpp:166
(init_plugin) - Unable to initialize plugin 'mythzoneminder'

_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Raspberry Pi MythLight and 29.1 release [ In reply to ]
On 04/07/2018 08:06 PM, Rajil Saraswat wrote:
> I upgraded my backend to 29.1 and thus need the same on Raspberry Pi.
> Unfortunately i am getting the following messages which seem to indicate
> some issue with the MythTVLight package.
>
> 2018-04-08 05:07:39.163473 E [499/499] CoreContext mythplugin.cpp:166
> (init_plugin) - Unable to initialize plugin 'mythbrowser'.
> 2018-04-08 05:07:39.211152 ! [499/499] CoreContext
> mythcorecontext.cpp:2015 (TestPluginVersion) -
> MythCoreContext::TestPluginVersion(): Plugin mythgame (29.20180131-3)
> binary version does not match libraries (29.20180316-1)
> 2018-04-08 05:07:39.211286 E [499/499] CoreContext mythplugin.cpp:166
> (init_plugin) - Unable to initialize plugin 'mythgame'.
> 2018-04-08 05:07:39.312931 ! [499/499] CoreContext
> mythcorecontext.cpp:2015 (TestPluginVersion) -
> MythCoreContext::TestPluginVersion(): Plugin mythmusic (29.20180131-3)
> binary version does not match libraries (29.20180316-1)
> 2018-04-08 05:07:39.313026 E [499/499] CoreContext mythplugin.cpp:166
> (init_plugin) - Unable to initialize plugin 'mythmusic'.
> 2018-04-08 05:07:39.340162 ! [499/499] CoreContext
> mythcorecontext.cpp:2015 (TestPluginVersion) -
> MythCoreContext::TestPluginVersion(): Plugin mythnetvision
> (29.20180131-3) binary version does not match libraries (29.20180316-1)
> 2018-04-08 05:07:39.340241 E [499/499] CoreContext mythplugin.cpp:166
> (init_plugin) - Unable to initialize plugin 'mythnetvision'.
> 2018-04-08 05:07:39.363220 ! [499/499] CoreContext
> mythcorecontext.cpp:2015 (TestPluginVersion) -
> MythCoreContext::TestPluginVersion(): Plugin mythnews (29.20180131-3)
> binary version does not match libraries (29.20180316-1)
> 2018-04-08 05:07:39.363294 E [499/499] CoreContext mythplugin.cpp:166
> (init_plugin) - Unable to initialize plugin 'mythnews'.
> 2018-04-08 05:07:39.390874 ! [499/499] CoreContext
> mythcorecontext.cpp:2015 (TestPluginVersion) -
> MythCoreContext::TestPluginVersion(): Plugin mythweather (29.20180131-3)
> binary version does not match libraries (29.20180316-1)
> 2018-04-08 05:07:39.390950 E [499/499] CoreContext mythplugin.cpp:166
> (init_plugin) - Unable to initialize plugin 'mythweather'.
> 2018-04-08 05:07:39.419631 ! [499/499] CoreContext
> mythcorecontext.cpp:2015 (TestPluginVersion) -
> MythCoreContext::TestPluginVersion(): Plugin mythzoneminder
> (29.20180131-3) binary version does not match libraries (29.20180316-1)
> 2018-04-08 05:07:39.419708 E [499/499] CoreContext mythplugin.cpp:166
> (init_plugin) - Unable to initialize plugin 'mythzoneminder'
>
>
It looks like the plugins version is out of sync with the mythtv
version. I will build a new plugins version and deploy it.

Peter
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Raspberry Pi MythLight and 29.1 release [ In reply to ]
On 04/08/2018 10:13 AM, Peter Bennett wrote:
>
>
> On 04/07/2018 08:06 PM, Rajil Saraswat wrote:
>> I upgraded my backend to 29.1 and thus need the same on Raspberry Pi.
>> Unfortunately i am getting the following messages which seem to indicate
>> some issue with the MythTVLight package.
>>
>>
> It looks like the plugins version is out of sync with the mythtv
> version. I will build a new plugins version and deploy it.
>
I deployed a new plugins release.
Try updating the plugins again and see if that resolves the issue

Peter
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org