Mailing List Archive

Error opening jump programme file buffer - LiveTV
I have recently found that I am getting the above error and no matter what I google I cannot get a resolution. My TV tuners are two (2) HDHomeRuns and the problem has only surfaced over the last couple of days.

To troubleshoot the issue I have deleted all my inputs and channels, readded and rescanned, but alas the problem still persists. What is happening is that I can open LiveTV and it will tune to a channel, but as soon as I try to change the channel it drops with the aforementioned error. I have separate BE and FE. It happens when I change channels via the Guide as well, also automatically happens when programs change on the same channel. Recordings work fine and I am NOT using Quick Tuning.

My BE is virtuallised and data is stored on a QNAP NAS accessed via NFS.

Errors from the frontend log are:
2018-01-19T19:35:17+10:00 mythfrontend[1919]: E CoreContext mythplayer.cpp:2839 (JumpToProgram) Player(6): JumpToProgram's OpenFile failed (input type: HDHOMERUN).
2018-01-19T19:35:17+10:00 mythfrontend[1919]: E CoreContext mythplayer.cpp:2840 (JumpToProgram) LiveTVChain has 4 entries#012 DUMMY: 1001 (09:35:03 to 09:35:06)#012 HDHOMERUN: 1001 (09:35:06 to 09:35:15) discontinuous#012 DUMMY: 1090 (09:35:15 to 09:35:17) discontinuous#012* HDHOMERUN: 1090 (09:35:17 to 11:30:05) discontinuous
2018-01-19T19:35:17+10:00 mythfrontend[1919]: E CoreContext mythplayer.cpp:3095 (EventLoop) Player(6): Unknown recorder error, exiting decoder
2018-01-19T19:35:17+10:00 mythfrontend[1919]: I CoreContext tv_play.cpp:2277 (HandleStateChange) TV::HandleStateChange(): Attempting to change from WatchingLiveTV to None
2018-01-19T19:35:17+10:00 mythfrontend[1919]: W CoreContext mythpainter.cpp:41 (Teardown) MythPainter: 10 images not yet de-allocated.
2018-01-19T19:35:17+10:00 mythfrontend[1919]: I CoreContext mythpainter_vdpau.cpp:108 (ClearCache) VDPAU Painter: Clearing VDPAU painter cache.
2018-01-19T19:35:17+10:00 mythfrontend[1919]: I CoreContext mythpainter_vdpau.cpp:108 (ClearCache) VDPAU Painter: Clearing VDPAU painter cache.
2018-01-19T19:35:18+10:00 mythfrontend[1919]: I CoreContext mythpainter_vdpau.cpp:108 (ClearCache) VDPAU Painter: Clearing VDPAU painter cache.
2018-01-19T19:35:18+10:00 mythfrontend[1919]: I CoreContext tv_play.cpp:2534 (HandleStateChange) TV::HandleStateChange(): Changing from WatchingLiveTV to None


Errors from the backend log are:
2018-01-19T19:35:06.143593+10:00 mythbackend[27559]: N CoreContext autoexpire.cpp:251 (CalcParams) AutoExpire: CalcParams(): Max required Free Space: 3.0 GB w/freq: 14 min
2018-01-19T19:35:06.243845+10:00 mythbackend[27559]: N TVRecEvent recordinginfo.cpp:694 (ApplyRecordRecGroupChange) ApplyRecordRecGroupChange: LiveTV to LiveTV (2)
2018-01-19T19:35:06.243969+10:00 mythbackend[27559]: I TVRecEvent tv_rec.cpp:4253 (TuningNewRecorder) TVRec[22]: TuningNewRecorder - CreateRecorder()
2018-01-19T19:35:06.244068+10:00 mythbackend[27559]: E TVRecEvent recorders/recorderbase.cpp:232 (SetStrOption) RecBase[22](11102780-1): SetStrOption(...recordingtype): Option not in profile.
2018-01-19T19:35:15.695836+10:00 mythbackend[27559]: I TVRecEvent tv_rec.cpp:3704 (TuningFrequency) TVRec[22]: TuningFrequency
2018-01-19T19:35:15.695964+10:00 mythbackend[27559]: N CoreContext autoexpire.cpp:251 (CalcParams) AutoExpire: CalcParams(): Max required Free Space: 3.0 GB w/freq: 14 min
2018-01-19T19:35:15.696125+10:00 mythbackend[27559]: N TVRecEvent recordinginfo.cpp:694 (ApplyRecordRecGroupChange) ApplyRecordRecGroupChange: LiveTV to LiveTV (2)
2018-01-19T19:35:16.496128+10:00 mythbackend[27559]: E HDHRStreamHandler recorders/dtvsignalmonitor.cpp:360 (HandlePMT) DTVSigMon[22](11102780-1): Wrong PMT; pmt->pn(1032) desired(1152)
2018-01-19T19:35:16.496249+10:00 mythbackend[27559]: E HDHRStreamHandler recorders/dtvsignalmonitor.cpp:360 (HandlePMT) DTVSigMon[22](11102780-1): Wrong PMT; pmt->pn(1035) desired(1152)
2018-01-19T19:35:16.496326+10:00 mythbackend[27559]: E HDHRStreamHandler recorders/dtvsignalmonitor.cpp:360 (HandlePMT) DTVSigMon[22](11102780-1): Wrong PMT; pmt->pn(1034) desired(1152)
2018-01-19T19:35:16.496490+10:00 mythbackend[27559]: E HDHRStreamHandler recorders/dtvsignalmonitor.cpp:360 (HandlePMT) DTVSigMon[22](11102780-1): Wrong PMT; pmt->pn(1031) desired(1152)
2018-01-19T19:35:16.496584+10:00 mythbackend[27559]: E HDHRStreamHandler recorders/dtvsignalmonitor.cpp:360 (HandlePMT) DTVSigMon[22](11102780-1): Wrong PMT; pmt->pn(1030) desired(1152)
2018-01-19T19:35:16.496710+10:00 mythbackend[27559]: E HDHRStreamHandler recorders/dtvsignalmonitor.cpp:360 (HandlePMT) DTVSigMon[22](11102780-1): Wrong PMT; pmt->pn(1025) desired(1152)
2018-01-19T19:35:16.496797+10:00 mythbackend[27559]: E HDHRStreamHandler recorders/dtvsignalmonitor.cpp:360 (HandlePMT) DTVSigMon[22](11102780-1): Wrong PMT; pmt->pn(1033) desired(1152)
2018-01-19T19:35:17.898516+10:00 mythbackend[27559]: N CoreContext autoexpire.cpp:251 (CalcParams) AutoExpire: CalcParams(): Max required Free Space: 3.0 GB w/freq: 14 min
2018-01-19T19:35:17.898643+10:00 mythbackend[27559]: N TVRecEvent recordinginfo.cpp:694 (ApplyRecordRecGroupChange) ApplyRecordRecGroupChange: LiveTV to LiveTV (2)
2018-01-19T19:35:18.702697+10:00 mythbackend[27559]: I TVRecEvent tv_rec.cpp:1088 (HandleStateChange) TVRec[22]: Changing from WatchingLiveTV to None
2018-01-19T19:35:18.702821+10:00 mythbackend[27559]: N RecThread recorders/recorderbase.cpp:501 (FinishRecording) Finished Recording: Container: MPEG2-TS Video Codec: mpeg2video (1920x1088 A/R: 3 25fps) Audio Codec: mp2
2018-01-19T19:35:18.800453+10:00 mythbackend[27559]: I TVRecEvent tv_rec.cpp:863 (FinishedRecording) TVRec[22]: FinishedRecording(1090_2018-01-19T09:35:17Z) damaged recq:<RecordingQuality overall_score="0" key="1090_2018-01-19T09:35:17Z" countinuity_error_count="5" packet_count="2213">#012 <Gap start="2018-01-19$
2018-01-19T19:35:18.800598+10:00 mythbackend[27559]: I MythSocketThread(96) mainserver.cpp:7643 (connectionClosed) Playback sock(5617f4e978b0) 'mythoffice' disconnected

Version info:
[root@vmmythtv ~]# mythbackend --version
Please attach all output as a file in bug reports.
MythTV Version : v29.0-77-g771115f
MythTV Branch : fixes/29
Network Protocol : 91
Library API : 29.20170212-1
QT Version : 5.5.1
Options compiled in:
linux profile use_hidesyms using_alsa using_oss using_backend using_bdjava using_bindings_perl using_bindings_python using_bindings_php using_crystalhd using_dvb using_firewire using_frontend using_hdhomerun using_vbox using_ceton using_hdpvr using_ivtv using_joystick_menu using_libcec using_libcrypto using_libdns_sd using_libfftw3 using_libxml2 using_lirc using_mheg using_opengl using_opengl_video using_opengl_themepainter using_qtwebkit using_qtscript using_qtdbus using_sdl2 using_taglib using_v4l2 using_x11 using_xrandr using_xv using_profiletype using_systemd_notify using_systemd_journal using_bdjava using_bindings_perl using_bindings_python using_bindings_php using_fontconfig using_freetype2 using_mythtranscode using_opengl using_vaapi using_vdpau using_ffmpeg_threads using_mheg using_libass using_libxml2 using_libmp3lame

Anyone help I am in desperate need!

_________________
Girkers
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
On 01/20/2018 10:33 PM, Garth Kirkwood wrote:
> I have recently found that I am getting the above error and no matter
> what I google I cannot get a resolution. My TV tuners are two (2)
> HDHomeRuns and the problem has only surfaced over the last couple of days.
>
> To troubleshoot the issue I have deleted all my inputs and channels,
> readded and rescanned, but alas the problem still persists. What is
> happening is that I can open LiveTV and it will tune to a channel, but
> as soon as I try to change the channel it drops with the
> aforementioned error. I have separate BE and FE. It happens when I
> change channels via the Guide as well, also automatically happens when
> programs change on the same channel. Recordings work fine and I am NOT
> using Quick Tuning.
>
> My BE is virtuallised and data is stored on a QNAP NAS accessed via NFS.

Almost definitely need to increase (probably significantly) your tuning
and signal timeouts.

Mike
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
On Mon, Jan 22, 2018 at 8:17 AM, Michael T. Dean <mtdean@thirdcontact.com>
wrote:

> On 01/20/2018 10:33 PM, Garth Kirkwood wrote:
>
>> I have recently found that I am getting the above error and no matter
>> what I google I cannot get a resolution. My TV tuners are two (2)
>> HDHomeRuns and the problem has only surfaced over the last couple of days.
>>
>> To troubleshoot the issue I have deleted all my inputs and channels,
>> readded and rescanned, but alas the problem still persists. What is
>> happening is that I can open LiveTV and it will tune to a channel, but as
>> soon as I try to change the channel it drops with the aforementioned error.
>> I have separate BE and FE. It happens when I change channels via the Guide
>> as well, also automatically happens when programs change on the same
>> channel. Recordings work fine and I am NOT using Quick Tuning.
>>
>> My BE is virtuallised and data is stored on a QNAP NAS accessed via NFS.
>>
>
> Almost definitely need to increase (probably significantly) your tuning
> and signal timeouts.
>
>
Also, make sure your clocks are in sync between both FE and BE. If they
drift too far apart then LiveTV will suffer.
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
My tuning timeouts have never changed, 1000ms and 3000ms respectively and when you change channel it actually tunes and then drops.


Both my FE and BE update their clock off a single source thus their clocks are in-sync.


Thanks for the help folks, but still not working.


Cheers,


Girkers


________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Taylor Ralph <taylor.ralph@gmail.com>
Sent: Tuesday, 23 January 2018 2:57 AM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV

On Mon, Jan 22, 2018 at 8:17 AM, Michael T. Dean <mtdean@thirdcontact.com<mailto:mtdean@thirdcontact.com>> wrote:
On 01/20/2018 10:33 PM, Garth Kirkwood wrote:
I have recently found that I am getting the above error and no matter what I google I cannot get a resolution. My TV tuners are two (2) HDHomeRuns and the problem has only surfaced over the last couple of days.

To troubleshoot the issue I have deleted all my inputs and channels, readded and rescanned, but alas the problem still persists. What is happening is that I can open LiveTV and it will tune to a channel, but as soon as I try to change the channel it drops with the aforementioned error. I have separate BE and FE. It happens when I change channels via the Guide as well, also automatically happens when programs change on the same channel. Recordings work fine and I am NOT using Quick Tuning.

My BE is virtuallised and data is stored on a QNAP NAS accessed via NFS.

Almost definitely need to increase (probably significantly) your tuning and signal timeouts.


Also, make sure your clocks are in sync between both FE and BE. If they drift too far apart then LiveTV will suffer.
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
On 01/22/2018 04:15 PM, Garth Kirkwood wrote:
>
> My tuning timeouts have never changed, 1000ms and 3000ms respectively
> and when you change channel it actually tunes and then drops.
>

FWIW, the defaults are almost always way too short. You'd be better
with something like 5000 or 6000 and 10000. And, since it really
doesn't hurt anything, I recommend you actually try it before dismissing
the suggestion, too.

Mike
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
On Mon, 22 Jan 2018 17:17:33 -0500, you wrote:

>On 01/22/2018 04:15 PM, Garth Kirkwood wrote:
>>
>> My tuning timeouts have never changed, 1000ms and 3000ms respectively
>> and when you change channel it actually tunes and then drops.
>>
>
>FWIW, the defaults are almost always way too short. You'd be better
>with something like 5000 or 6000 and 10000. And, since it really
>doesn't hurt anything, I recommend you actually try it before dismissing
>the suggestion, too.
>
>Mike

Yes, stations do occasionally change the way they transmit their
signals, and can then need a longer timeout. We have one DVB-T
channel here in New Zealand that needs a 10 second timeout. It varies
during the day also - I had problems with it and was sure that the 7
seconds I had then set it to was enough, but still got occasional
failures until I set it all the way up to 10 seconds.
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
Thanks Mick for the help but alas this hasn't made a difference, I changed them to 10000ms and 30000ms. You change channel, it tunes and then drops to the error.


It all my years of using MythTV I have never had to change my tuning times they have always worked with the defaults.


Cheers,


Girkers


________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Michael T. Dean <mtdean@thirdcontact.com>
Sent: Tuesday, 23 January 2018 8:17 AM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV

On 01/22/2018 04:15 PM, Garth Kirkwood wrote:
>
> My tuning timeouts have never changed, 1000ms and 3000ms respectively
> and when you change channel it actually tunes and then drops.
>

FWIW, the defaults are almost always way too short. You'd be better
with something like 5000 or 6000 and 10000. And, since it really
doesn't hurt anything, I recommend you actually try it before dismissing
the suggestion, too.

Mike
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
mythtv-users Info Page<http://lists.mythtv.org/mailman/listinfo/mythtv-users>
lists.mythtv.org
General discussion about using MythTV. To see the collection of prior postings to the list, visit the mythtv-users Archives. Using mythtv-users


http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
MythTV Official Community Forum - Index page<https://forum.mythtv.org/>
forum.mythtv.org
MythTV Official Community Forum. The Official Forums for discussions of all things related to the MythTV Media Center. Skip to content
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
Unfortunately I am still experiencing this issue with no idea on how to move forward. Does anyone have anywhere else they could suggest to get help with an issue like this?


Cheers


Girkers


________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Garth Kirkwood <girkers@hotmail.com>
Sent: Tuesday, 23 January 2018 11:14 AM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV


Thanks Mick for the help but alas this hasn't made a difference, I changed them to 10000ms and 30000ms. You change channel, it tunes and then drops to the error.


It all my years of using MythTV I have never had to change my tuning times they have always worked with the defaults.


Cheers,


Girkers


________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Michael T. Dean <mtdean@thirdcontact.com>
Sent: Tuesday, 23 January 2018 8:17 AM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV

On 01/22/2018 04:15 PM, Garth Kirkwood wrote:
>
> My tuning timeouts have never changed, 1000ms and 3000ms respectively
> and when you change channel it actually tunes and then drops.
>

FWIW, the defaults are almost always way too short. You'd be better
with something like 5000 or 6000 and 10000. And, since it really
doesn't hurt anything, I recommend you actually try it before dismissing
the suggestion, too.

Mike
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
mythtv-users Info Page<http://lists.mythtv.org/mailman/listinfo/mythtv-users>
lists.mythtv.org
General discussion about using MythTV. To see the collection of prior postings to the list, visit the mythtv-users Archives. Using mythtv-users


http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
MythTV Official Community Forum - Index page<https://forum.mythtv.org/>
forum.mythtv.org
MythTV Official Community Forum. The Official Forums for discussions of all things related to the MythTV Media Center. Skip to content
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
On 01/24/2018 09:38 PM, Garth Kirkwood wrote:
>
> Unfortunately I am still experiencing this issue with no idea on how
> to move forward. Does anyone have anywhere else they could suggest to
> get help with an issue like this?
>
>

The Wrong PMT errors seem to indicate--if it's not a tuning
timeout--that you need to rescan your channels.

Mike
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
Michael,


Thanks but been there done that.


________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Michael T. Dean <mtdean@thirdcontact.com>
Sent: Thursday, 25 January 2018 10:01 PM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV

On 01/24/2018 09:38 PM, Garth Kirkwood wrote:
>
> Unfortunately I am still experiencing this issue with no idea on how
> to move forward. Does anyone have anywhere else they could suggest to
> get help with an issue like this?
>
>

The Wrong PMT errors seem to indicate--if it's not a tuning
timeout--that you need to rescan your channels.

Mike
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
mythtv-users Info Page<http://lists.mythtv.org/mailman/listinfo/mythtv-users>
lists.mythtv.org
General discussion about using MythTV. To see the collection of prior postings to the list, visit the mythtv-users Archives. Using mythtv-users


http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
In conversations with others I have found that the issue is related to my NFS server, the only issue is finding out what the issue is exactly and how to fix it.

My data is stored on a QNAP NAS being shared by NFS and mounted on my BE. As been explained previously everything works except changing channels; Recordings work, changing tuners works, just not changing channels on the same tuner.

I have narrowed it down to appear to conicide with a recent update to the firmware on my QNAP, I have lodge a support request with them to nut out the issue, but if I solve the issue in the mean time I would be greatly appreciated.

If someone could give me some tips on troubleshooting my NFS issue I would be eternally greatful.

Cheers,

Girkers
________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Garth Kirkwood <girkers@hotmail.com>
Sent: Friday, 26 January 2018 10:33 AM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV


Michael,


Thanks but been there done that.


________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Michael T. Dean <mtdean@thirdcontact.com>
Sent: Thursday, 25 January 2018 10:01 PM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV

On 01/24/2018 09:38 PM, Garth Kirkwood wrote:
>
> Unfortunately I am still experiencing this issue with no idea on how
> to move forward. Does anyone have anywhere else they could suggest to
> get help with an issue like this?
>
>

The Wrong PMT errors seem to indicate--if it's not a tuning
timeout--that you need to rescan your channels.

Mike
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
mythtv-users Info Page<http://lists.mythtv.org/mailman/listinfo/mythtv-users>
lists.mythtv.org
General discussion about using MythTV. To see the collection of prior postings to the list, visit the mythtv-users Archives. Using mythtv-users


http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
The problem is now solved.

It was fixed by turning off the NFS services on the QNAP and then turning the back on again, rebooting the NAS had NO affect.
________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Garth Kirkwood <girkers@hotmail.com>
Sent: Tuesday, 30 January 2018 12:54 PM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV

In conversations with others I have found that the issue is related to my NFS server, the only issue is finding out what the issue is exactly and how to fix it.

My data is stored on a QNAP NAS being shared by NFS and mounted on my BE. As been explained previously everything works except changing channels; Recordings work, changing tuners works, just not changing channels on the same tuner.

I have narrowed it down to appear to conicide with a recent update to the firmware on my QNAP, I have lodge a support request with them to nut out the issue, but if I solve the issue in the mean time I would be greatly appreciated.

If someone could give me some tips on troubleshooting my NFS issue I would be eternally greatful.

Cheers,

Girkers
________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Garth Kirkwood <girkers@hotmail.com>
Sent: Friday, 26 January 2018 10:33 AM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV


Michael,


Thanks but been there done that.


________________________________
From: mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Michael T. Dean <mtdean@thirdcontact.com>
Sent: Thursday, 25 January 2018 10:01 PM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Error opening jump programme file buffer - LiveTV

On 01/24/2018 09:38 PM, Garth Kirkwood wrote:
>
> Unfortunately I am still experiencing this issue with no idea on how
> to move forward. Does anyone have anywhere else they could suggest to
> get help with an issue like this?
>
>

The Wrong PMT errors seem to indicate--if it's not a tuning
timeout--that you need to rescan your channels.

Mike
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
mythtv-users Info Page<http://lists.mythtv.org/mailman/listinfo/mythtv-users>
lists.mythtv.org
General discussion about using MythTV. To see the collection of prior postings to the list, visit the mythtv-users Archives. Using mythtv-users


http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Error opening jump programme file buffer - LiveTV [ In reply to ]
On 30 January 2018 at 15:15, Garth Kirkwood <girkers@hotmail.com> wrote:

> The problem is now solved.
>
> It was fixed by turning off the NFS services on the QNAP and then turning
> the back on again, rebooting the NAS had NO affect.
> ------------------------------
> *From:* mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Garth
> Kirkwood <girkers@hotmail.com>
> *Sent:* Tuesday, 30 January 2018 12:54 PM
> *To:* Discussion about MythTV
> *Subject:* Re: [mythtv-users] Error opening jump programme file buffer -
> LiveTV
>
> In conversations with others I have found that the issue is related to my
> NFS server, the only issue is finding out what the issue is exactly and how
> to fix it.
>
> My data is stored on a QNAP NAS being shared by NFS and mounted on my BE.
> As been explained previously everything works except changing channels;
> Recordings work, changing tuners works, just not changing channels on the
> same tuner.
>
> I have narrowed it down to appear to conicide with a recent update to the
> firmware on my QNAP, I have lodge a support request with them to nut out
> the issue, but if I solve the issue in the mean time I would be greatly
> appreciated.
>
> If someone could give me some tips on troubleshooting my NFS issue I would
> be eternally greatful.
>
> Cheers,
>
> Girkers
> ------------------------------
> *From:* mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of Garth
> Kirkwood <girkers@hotmail.com>
> *Sent:* Friday, 26 January 2018 10:33 AM
> *To:* Discussion about MythTV
> *Subject:* Re: [mythtv-users] Error opening jump programme file buffer -
> LiveTV
>
>
> Michael,
>
>
> Thanks but been there done that.
>
>
> ------------------------------
> *From:* mythtv-users <mythtv-users-bounces@mythtv.org> on behalf of
> Michael T. Dean <mtdean@thirdcontact.com>
> *Sent:* Thursday, 25 January 2018 10:01 PM
> *To:* Discussion about MythTV
> *Subject:* Re: [mythtv-users] Error opening jump programme file buffer -
> LiveTV
>
> On 01/24/2018 09:38 PM, Garth Kirkwood wrote:
> >
> > Unfortunately I am still experiencing this issue with no idea on how
> > to move forward. Does anyone have anywhere else they could suggest to
> > get help with an issue like this?
> >
> >
>
> The Wrong PMT errors seem to indicate--if it's not a tuning
> timeout--that you need to rescan your channels.
>
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users@mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> mythtv-users Info Page
> <http://lists.mythtv.org/mailman/listinfo/mythtv-users>
> lists.mythtv.org
> General discussion about using MythTV. To see the collection of prior
> postings to the list, visit the mythtv-users Archives. Using mythtv-users
>
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users@mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org
>
>
Glad you got it sorted, Garth.

As a polite request, can you please in future try to tidy up the emails you
send?

Avoid top-posting, and trim out unwanted content from previous emails.

Each email you have sent has quoted (in full) several other emails, and
it's difficult to follow what you have been posting.

For completeness, I've left intact the previous message you sent, including
all the other emails you have also quoted. Try to look at it as an outsider
would, and try to follow what is being discussed :-)

Thanks, and best regards