Mailing List Archive

BE crash
It's not even as bad as the subject would indicate, but I'm getting error
messages, " an internal problem" and when I agree to submit a bug report,
an BE crash is talked about, with an offer to relaunch, but by that time
the BE is up and running again and no problems. Do I need to add a "sleep"
somewhere? Or is there a more elegant solution? TIA Daryl
Re: BE crash [ In reply to ]
On Mon, 12 Jun 2017 14:23:54 -0400, you wrote:

>It's not even as bad as the subject would indicate, but I'm getting error
>messages, " an internal problem" and when I agree to submit a bug report,
>an BE crash is talked about, with an offer to relaunch, but by that time
>the BE is up and running again and no problems. Do I need to add a "sleep"
>somewhere? Or is there a more elegant solution? TIA Daryl

When is this happening? Only at boot time? Or randomly?
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: BE crash [ In reply to ]
On Jun 12, 2017 9:00 PM, "Stephen Worthington" <stephen_agent@jsw.gen.nz>
wrote:

On Mon, 12 Jun 2017 14:23:54 -0400, you wrote:

>It's not even as bad as the subject would indicate, but I'm getting error
>messages, " an internal problem" and when I agree to submit a bug report,
>an BE crash is talked about, with an offer to relaunch, but by that time
>the BE is up and running again and no problems. Do I need to add a "sleep"
>somewhere? Or is there a more elegant solution? TIA Daryl

When is this happening? Only at boot time? Or randomly?
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org


Yes only at boot, sometimes once and sometimes twice, (error msg on top of
error msg)
Re: BE crash [ In reply to ]
On 06/13/2017 06:42 AM, Daryl McDonald wrote:
>
>
> On Jun 12, 2017 9:00 PM, "Stephen Worthington"
> <stephen_agent@jsw.gen.nz <mailto:stephen_agent@jsw.gen.nz>> wrote:
>
> On Mon, 12 Jun 2017 14:23:54 -0400, you wrote:
>
> >It's not even as bad as the subject would indicate, but I'm
> getting error
> >messages, " an internal problem" and when I agree to submit a bug
> report,
> >an BE crash is talked about, with an offer to relaunch, but by
> that time
> >the BE is up and running again and no problems. Do I need to add
> a "sleep"
> >somewhere? Or is there a more elegant solution? TIA Daryl
>
> When is this happening? Only at boot time? Or randomly?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users@mythtv.org <mailto:mythtv-users@mythtv.org>
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> <http://lists.mythtv.org/mailman/listinfo/mythtv-users>
> http://wiki.mythtv.org/Mailing_List_etiquette
> <http://wiki.mythtv.org/Mailing_List_etiquette>
> MythTV Forums: https://forum.mythtv.org
>
>
> Yes only at boot, sometimes once and sometimes twice, (error msg on
> top of error msg)
>
>
>
>
Is this the Ubuntu generic error message?

If so - Sometimes those keep coming up after every reboot for the same
crash. Look in the /var/crash directory and clear out that directory to
stop the error messages if it is a one-time error that is being reported
over and over.
Re: BE crash [ In reply to ]
On Jun 13, 2017 9:58 AM, "Peter Bennett" <cats22@comcast.net> wrote:



On 06/13/2017 06:42 AM, Daryl McDonald wrote:



On Jun 12, 2017 9:00 PM, "Stephen Worthington" <stephen_agent@jsw.gen.nz>
wrote:

On Mon, 12 Jun 2017 14:23:54 -0400, you wrote:

>It's not even as bad as the subject would indicate, but I'm getting error
>messages, " an internal problem" and when I agree to submit a bug report,
>an BE crash is talked about, with an offer to relaunch, but by that time
>the BE is up and running again and no problems. Do I need to add a "sleep"
>somewhere? Or is there a more elegant solution? TIA Daryl

When is this happening? Only at boot time? Or randomly?
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-users
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org


Yes only at boot, sometimes once and sometimes twice, (error msg on top of
error msg)




Is this the Ubuntu generic error message?

If so - Sometimes those keep coming up after every reboot for the same
crash. Look in the /var/crash directory and clear out that directory to
stop the error messages if it is a one-time error that is being reported
over and over.


Yes, it is generic, and thanks for the hint, two files deleted, commflag
and backend. If I get no error messages in the next week I'll call this a
success.