Mailing List Archive

mythtvsetup can't see dvb cards
Yesterday I upgraded from 0.24.3 to 0.25.2 on my main box running Fedora
16. I have a laptop on which 0.25.2 has been running quite well under
SL6 and I thought the time was ripe.

At first all seemed to go quite well although MythArchive, which I use a
lot, didn't seem to be picking up the right configuration options from
the database.

Recordings were being made and could be watched, but I thought I ought
to rescan. Now I have a myth-dead box.

Mythtvsetup can't see any of my dvb-t tuners. On reflection this seemed
familiar, and I got back to this thread:

http://www.gossamer-threads.com/lists/mythtv/users/521667#521667

When I started that thread the problem seemed to be caused by a kernel
upgrade and reverting was easy. It last worked with kernel 3.3.7-1.
Now I have 3.4.7-1 and a full reversion would be difficult. I haven't
yet tried to use the workaround that Geoff Newbury gave at the end of
the thread above, nor have I had any comeback from the redhat bugzilla
post that I made then. Maybe I can do a DB restore from just after the
0.24 > 0.25 upgrade, but it isn't clear that that would work.

The basic message here is perhaps the one I posted recently on the
ATrpms list and then ignored: /If it ain't broke don't fix it./

John P



_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://www.mythtv.org/mailman/listinfo/mythtv-users
Re: mythtvsetup can't see dvb cards [ In reply to ]
On 27/08/12 12:06, John Pilkington wrote:
> Yesterday I upgraded from 0.24.3 to 0.25.2 on my main box running Fedora
> 16. I have a laptop on which 0.25.2 has been running quite well under
> SL6 and I thought the time was ripe.
>
> At first all seemed to go quite well although MythArchive, which I use a
> lot, didn't seem to be picking up the right configuration options from
> the database.
>
> Recordings were being made and could be watched, but I thought I ought
> to rescan. Now I have a myth-dead box.
>
> Mythtvsetup can't see any of my dvb-t tuners. On reflection this seemed
> familiar, and I got back to this thread:
>
> http://www.gossamer-threads.com/lists/mythtv/users/521667#521667
>
> When I started that thread the problem seemed to be caused by a kernel
> upgrade and reverting was easy. It last worked with kernel 3.3.7-1. Now
> I have 3.4.7-1 and a full reversion would be difficult. I haven't yet
> tried to use the workaround that Geoff Newbury gave at the end of the
> thread above, nor have I had any comeback from the redhat bugzilla post
> that I made then. Maybe I can do a DB restore from just after the 0.24
> > 0.25 upgrade, but it isn't clear that that would work.
>
> The basic message here is perhaps the one I posted recently on the
> ATrpms list and then ignored: /If it ain't broke don't fix it./
>
> John P
>

It looks as if Mike's database-drop-and-restore script has got me back
in business. I'm glad about that. :-)


_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://www.mythtv.org/mailman/listinfo/mythtv-users