Mailing List Archive

Cannot see any downloadable themes in theme chooser 0.25rc
Hi Guys

I've been running the beta and now the RC of 0.25, and I'm not seeing
any of the downloadable themes in the theme chooser, all I'm seeing is
MythCenter and Terra

If I manually download and untar to /usr/share/mythv/themes I can add
them that way. Refreshing the downloadable themes doesn't make a
difference, and I cant see any issues in the logs

Anyone got any ideas?

cheers

Dunc
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://www.mythtv.org/mailman/listinfo/mythtv-users
Re: Cannot see any downloadable themes in theme chooser 0.25rc [ In reply to ]
On 03/23/2012 10:09 PM, Duncan Brown wrote:
> Hi Guys
>
> I've been running the beta and now the RC of 0.25, and I'm not seeing
> any of the downloadable themes in the theme chooser, all I'm seeing is
> MythCenter and Terra
>
> If I manually download and untar to /usr/share/mythv/themes I can add
> them that way. Refreshing the downloadable themes doesn't make a
> difference, and I cant see any issues in the logs

Did you check backend logs, too?

> Anyone got any ideas?

http://www.gossamer-threads.com/lists/mythtv/users/509811#509811

I.e. how are you getting MythTV. You are cloning our git repo and using
the master branch, right?

Mike
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://www.mythtv.org/mailman/listinfo/mythtv-users
Re: Cannot see any downloadable themes in theme chooser 0.25rc [ In reply to ]
On 24/03/2012 04:56, Michael T. Dean wrote:
> On 03/23/2012 10:09 PM, Duncan Brown wrote:
>> Hi Guys
>>
>> I've been running the beta and now the RC of 0.25, and I'm not seeing
>> any of the downloadable themes in the theme chooser, all I'm seeing is
>> MythCenter and Terra
>>
>> If I manually download and untar to /usr/share/mythv/themes I can add
>> them that way. Refreshing the downloadable themes doesn't make a
>> difference, and I cant see any issues in the logs
> Did you check backend logs, too?
>
>> Anyone got any ideas?
> http://www.gossamer-threads.com/lists/mythtv/users/509811#509811
>
> I.e. how are you getting MythTV. You are cloning our git repo and using
> the master branch, right?
>
>
Hi Michael

Upped the logging level on the backend and looks like it's the same
issue as the other thread. I'm building rpms using a git checkout + the
atrpms spec

Looks like it's a BINARY_VERSION issue, and to be honest I'll probably
just wait till the full release when it will most likely fix itself

thanks for the reply

Dunc
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://www.mythtv.org/mailman/listinfo/mythtv-users