Mailing List Archive

0.24 Unable to toggle auto commercial skip while recording in progress
I was unable to find if this is documented, but I am unable to toggle
auto commercial skip while a recording is still recording. Once the
recording has stopped I can then toggle it. The problem is that when I
hit the menu key the option does not display in the menu until the
recording is finished. I have not tried to map a button and see if it
works. This is a recent 0.24 Mythbuntu auto build, but the problem has
been present since I switched to 0.24.

Anyone else seeing this?

Thanks,
James
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: 0.24 Unable to toggle auto commercial skip while recording in progress [ In reply to ]
On 17 January 2011 15:35, James Crow <crow.jamesm@gmail.com> wrote:

> I was unable to find if this is documented, but I am unable to toggle
> auto commercial skip while a recording is still recording. Once the
> recording has stopped I can then toggle it. The problem is that when I
> hit the menu key the option does not display in the menu until the
> recording is finished. I have not tried to map a button and see if it
> works. This is a recent 0.24 Mythbuntu auto build, but the problem has
> been present since I switched to 0.24.
>
> Anyone else seeing this?
>
> Thanks,
> James
>
>
Maybe a silly question, but are your commercials being detected "on the fly"
rather than after the recording has finished? Default settings (and the way
my box works) is that commercial flagging jobs are queued when recordings
are finished, so there would be no option for commercials while the
recording is on-going

Martin
Re: 0.24 Unable to toggle auto commercial skip while recording in progress [ In reply to ]
On Mon, Jan 17, 2011 at 10:47 AM, Martin Moores <moores.martin@gmail.com> wrote:
> On 17 January 2011 15:35, James Crow <crow.jamesm@gmail.com> wrote:
>>
>> I was unable to find if this is documented, but I am unable to toggle
>> auto commercial skip while a recording is still recording. Once the
>> recording has stopped I can then toggle it. The problem is that when I
>> hit the menu key the option does not display in the menu until the
>> recording is finished. I have not tried to map a button and see if it
>> works. This is a recent 0.24 Mythbuntu auto build, but the problem has
>> been present since I switched to 0.24.
>>
>> Anyone else seeing this?
>>
>> Thanks,
>> James
>>
>
> Maybe a silly question, but are your commercials being detected "on the fly"
> rather than after the recording has finished?  Default settings (and the way
> my box works) is that commercial flagging jobs are queued when recordings
> are finished, so there would be no option for commercials while the
> recording is on-going
>
> Martin
>
>
>

Not a silly question, but yes I am positive that commercials are
detected while the recording is in progress. I have a fairly fast
system and the recordings are ClearQAM MPEG2. My system can flag
commercials faster than real time. If I start to watch a recording a
few minutes after it starts then flagging and auto skip will remove
most commercials by the time I finish the recording.

Last night we were watching the awards show. Robert De Niro was given
some award and there was a 3 minute block of video where black frames
began and ended it. Myth flagged it as a commercial (which is
right...it looked like a commercial) and skipped over it. I had no way
of turning off commercial skip. I went to the menu accessible by the
"M" key a few times and it was not there. My wife said that the option
to disable auto skip would not be there until the recording finished.
This morning I checked again and sure enough she was right. The option
to disable auto skip was there.

Thanks,
James
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: 0.24 Unable to toggle auto commercial skip while recording in progress [ In reply to ]
On Mon, Jan 17, 2011 at 08:35, James Crow <crow.jamesm@gmail.com> wrote:

> I am unable to toggle auto commercial skip while a recording is still
> recording. Once the
> recording has stopped I can then toggle it. The problem is that when I
> hit the menu key the option does not display in the menu until the
> recording is finished.
>

Same behavior observed here. I posted about it a couple of months ago and
got no response.

http://www.gossamer-threads.com/lists/mythtv/users/460392

$0.02,
EW
Re: 0.24 Unable to toggle auto commercial skip while recording in progress [ In reply to ]
On Mon, Jan 17, 2011 at 4:13 PM, E. Westbrook
<mythtv-users@westbrook.com> wrote:
> On Mon, Jan 17, 2011 at 08:35, James Crow <crow.jamesm@gmail.com> wrote:
>>
>> I am unable to toggle auto commercial skip while a recording is still
>> recording. Once the
>> recording has stopped I can then toggle it. The problem is that when I
>> hit the menu key the option does not display in the menu until the
>> recording is finished.
>
> Same behavior observed here.  I posted about it a couple of months ago and
> got no response.
>
> http://www.gossamer-threads.com/lists/mythtv/users/460392

I suggest filing a bug report and referencing #8995, which this is similar to.

Jim
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: 0.24 Unable to toggle auto commercial skip while recording in progress [ In reply to ]
On Mon, Jan 17, 2011 at 17:36, Jim Stichnoth <stichnot@gmail.com> wrote:

> I suggest filing a bug report and referencing #8995, which this is
> similar to.
>

Done.

http://code.mythtv.org/trac/ticket/9489

EW