Mailing List Archive

0.24: LiveTV Browse Mode
Hi list.

I have a question about browse mode in LiveTV on 0.24.

When I hit the up / down arrow, browse mode pops up with either the
very first or last channel in the database, not the next or previous
channel to the one I am currently viewing. If I switch to a channel
from browse mode, then browse mode thereafter seems to pop up with the
channel in the same vicinity of the channel being watched.

I've recently upgraded from 0.23, and it looks like this behaviour has
cropped up after the upgrade. Does anyone know if there is a
configuration option to get the 0.23 behaviour back? Is the current
behaviour the desired behaviour, or is this a bug?

I'm running Mythbuntu autobuilds: currently at 0.24.0+fixes27364

Any info much appreciated.

Many thanks,
Paul.
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: 0.24: LiveTV Browse Mode [ In reply to ]
On Tue, Nov 30, 2010 at 12:54 PM, Paul McEnery <pmcenery@gmail.com> wrote:
> Hi list.
>
> I have a question about browse mode in LiveTV on 0.24.
>
> When I hit the up / down arrow, browse mode pops up with either the
> very first or last channel in the database, not the next or previous
> channel to the one I am currently viewing. If I switch to a channel
> from browse mode, then browse mode thereafter seems to pop up with the
> channel in the same vicinity of the channel being watched.
>
> I've recently upgraded from 0.23, and it looks like this behaviour has
> cropped up after the upgrade. Does anyone know if there is a
> configuration option to get the 0.23 behaviour back? Is the current
> behaviour the desired behaviour, or is this a bug?
>
> I'm running Mythbuntu autobuilds: currently at 0.24.0+fixes27364
>
> Any info much appreciated.
>

You aren't the first person I've seen report this, and I see it, too -
but I'm on .23
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: 0.24: LiveTV Browse Mode [ In reply to ]
You're not using multi-rec are you?

If so, turn it off on all cards and try again just to see if it is
caused by that; I seem to recall behaviour similar to this with
multi-rec..

R
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: 0.24: LiveTV Browse Mode [ In reply to ]
On Tue, Nov 30, 2010 at 1:17 PM, Richard Morton
<richard.e.morton@gmail.com> wrote:
> You're not using multi-rec are you?
>
> If so, turn it off on all cards and try again just to see if it is
> caused by that; I seem to recall behaviour similar to this with
> multi-rec..
>

I am - it would not surprise me if this is causing my issue.
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: 0.24: LiveTV Browse Mode [ In reply to ]
On 30 November 2010 18:17, Richard Morton <richard.e.morton@gmail.com> wrote:
> You're not using multi-rec are you?
>
> If so, turn it off on all cards and try again just to see if it is
> caused by that; I seem to recall behaviour similar to this with
> multi-rec..
>

No. I only allow a single recording per card. I have 3 cards. I also
tried disabling "Browse all" which allows all inputs to be browsed in
browse mode. This didn't make any difference. Is that consensus that
this is a feature - albeit the most annoying one I've come across?

Thanks for the replies.

Paul.
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: 0.24: LiveTV Browse Mode [ In reply to ]
Hi

On 1 December 2010 04:54, Paul McEnery <pmcenery@gmail.com> wrote:
> Hi list.
>
> I have a question about browse mode in LiveTV on 0.24.
>
> When I hit the up / down arrow, browse mode pops up with either the
> very first or last channel in the database, not the next or previous
> channel to the one I am currently viewing. If I switch to a channel
> from browse mode, then browse mode thereafter seems to pop up with the
> channel in the same vicinity of the channel being watched.

This is a bug, and there's a few trac entries about it.

one is :
http://svn.mythtv.org/trac/ticket/6948
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: 0.24: LiveTV Browse Mode [ In reply to ]
On 1 December 2010 20:50, Jean-Yves Avenard <jyavenard@gmail.com> wrote:
>
> [...]
>
> This is a bug, and there's a few trac entries about it.
>
> one is :
> http://svn.mythtv.org/trac/ticket/6948
>

Thanks for the replies. I've added some detail to the ticket. It
appears this one will soon be under control....

Regards,
Paul.
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users