Mailing List Archive

pinnacle pctv pro
I've got myth up and working on gentoo, however I've an odd problem and was
wondering if anyone else has solved it:

Everything works, save that my pctv pro can't tune cable channels above channel
31. I'm currently using line in and manually tuning through my cable box, but
this is somewhat frustrating.

currently bttv (both 0.9.9 and 0.7.104) are detecting my card to what appears
correct - tuner=type 33 (mt2032 universal), cards=39.

any suggestions?

-- craig



.- ... . -.-. .-. . - -- . ... ... .- --. .

Craig I. Hagan
hagan(at)cih.com

"Never let your sense of morals prevent you from doing what is right."
- Salvador Hardin from Isaac Asimov's Foundation
RE: pinnacle pctv pro [ In reply to ]
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

That's not what my Pinnacle PCTV Pro reports (this is an NTSC tuner):

bttv0: Bt878 (rev 17) at 00:04.0, irq: 20, latency: 32, mmio:
0xfeb03000
bttv0: detected: Pinnacle PCTV [card=39], PCI subsystem ID is
11bd:0012
bttv0: using: BT878(Pinnacle PCTV Studio/Ra) [card=39,autodetected]
bttv0: i2c: checking for MSP34xx @ 0x80... not found
bttv0: miro: id=18 tuner=2 radio=fmtuner stereo=no
bttv0: using tuner=2
bttv0: i2c: checking for MSP34xx @ 0x80... not found
bttv0: i2c: checking for TDA9875 @ 0xb0... not found
bttv0: i2c: checking for TDA7432 @ 0x8a... not found
bttv0: i2c attach [client=Philips NTSC (FI1236,FM1236 and ,ok]
bttv0: PLL: 28636363 => 35468950 ... ok
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: registered device radio0

Works fine here (actually both cards work fine)

-----BEGIN PGP SIGNATURE-----
Version: PGPfreeware 7.0.3 for non-commercial use <http://www.pgp.com>

iQA/AwUBPpXcYfc1NpCTlP0JEQLjvQCgh9BmGVyW1VQ1P7AeyGNCwo6crOsAoMh3
Tom/fDbn/r5haort+Bui7CYb
=15py
-----END PGP SIGNATURE-----