Mailing List Archive

Issue with ATrpms and smart
smart install nvidia-graphics8756-kmdl-2.6.16-1.2096_FC5
Loading cache...
Updating cache...
###################################################### [100%]

error: 'nvidia-graphics8756-kmdl-2.6.16-1.2096_FC5' matches no packages

Not sure why it's not picking it up. Any ideas?
Re: Issue with ATrpms and smart [ In reply to ]
--- vamythguy <vamythguy@gmail.com> wrote:

> smart install nvidia-graphics8756-kmdl-2.6.16-1.2096_FC5
> Loading cache...
> Updating cache...
> ###################################################### [100%]
>
> error: 'nvidia-graphics8756-kmdl-2.6.16-1.2096_FC5' matches no packages
>
> Not sure why it's not picking it up. Any ideas?


Looks like (via the web site), that .2080_FC5 is the most recent.

David Novick
dknovick@yahoo.com

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com
_______________________________________________
mythtv-users mailing list
mythtv-users@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Re: Issue with ATrpms and smart [ In reply to ]
On Wed, Apr 26, 2006 at 09:33:24PM -0700, David Novick wrote:
>
>
> --- vamythguy <vamythguy@gmail.com> wrote:
>
> > smart install nvidia-graphics8756-kmdl-2.6.16-1.2096_FC5
> > Loading cache...
> > Updating cache...
> > ###################################################### [100%]
> >
> > error: 'nvidia-graphics8756-kmdl-2.6.16-1.2096_FC5' matches no packages
> >
> > Not sure why it's not picking it up. Any ideas?

Missing smart update?

> Looks like (via the web site), that .2080_FC5 is the most recent.

web site is not updated as often as the repo.
--
Axel.Thimm at ATrpms.net
Re: Issue with ATrpms and smart [ In reply to ]
Doesn't seem to do it:

# smart update
Loading cache...
Updating cache...
###################################################### [100%]

Fetching information for 'Fedora Core 5 - x86_64'...
->
http://download.fedora.redhat.com/pub/fedora/linux/core/5/x86_64/os/repodata/repomd.xml
repomd.xml
###################################################### [ 11%]

Fetching information for 'Fedora Extras 5 - x86_64'...
->
http://download.fedora.redhat.com/pub/fedora/linux/extras/5/x86_64/repodata/repomd.xml
repomd.xml
###################################################### [ 33%]

Fetching information for 'Fedora Core 5 - x86_64 - Updates'...
->
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/x86_64/repodata/repomd.xml
repomd.xml
###################################################### [ 55%]
->
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/x86_64/repodata/filelists.xml.gz
->
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/x86_64/repodata/primary.xml.gz
primary.xml.gz
###################################################### [ 66%]
filelists.xml.gz
###################################################### [ 77%]

Updating cache...
###################################################### [100%]

Channels have 47 new packages.
Saving cache...

[root@tibeaux ~]# smart install nvidia-graphics8756-kmdl-$KVER
Loading cache...
Updating cache...
###################################################### [100%]

error: 'nvidia-graphics8756-kmdl-2.6.16-1.2096_FC5' matches no packages
Re: Issue with ATrpms and smart [ In reply to ]
On Sat, Apr 29, 2006 at 09:54:59AM -0400, vamythguy wrote:
> Doesn't seem to do it:
>
> # smart update
> Loading cache...
> Updating cache...
> ###################################################### [100%]
>
> Fetching information for 'Fedora Core 5 - x86_64'...
> ->
> http://download.fedora.redhat.com/pub/fedora/linux/core/5/x86_64/os/repodata/repomd.xml
> repomd.xml
> ###################################################### [ 11%]
>
> Fetching information for 'Fedora Extras 5 - x86_64'...
> ->
> http://download.fedora.redhat.com/pub/fedora/linux/extras/5/x86_64/repodata/repomd.xml
> repomd.xml
> ###################################################### [ 33%]
>
> Fetching information for 'Fedora Core 5 - x86_64 - Updates'...
> ->
> http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/x86_64/repodata/repomd.xml
> repomd.xml
> ###################################################### [ 55%]
> ->
> http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/x86_64/repodata/filelists.xml.gz
> ->
> http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/x86_64/repodata/primary.xml.gz
> primary.xml.gz
> ###################################################### [ 66%]
> filelists.xml.gz
> ###################################################### [ 77%]
>
> Updating cache...
> ###################################################### [100%]
>
> Channels have 47 new packages.
> Saving cache...
>
> [root@tibeaux ~]# smart install nvidia-graphics8756-kmdl-$KVER
> Loading cache...
> Updating cache...
> ###################################################### [100%]
>
> error: 'nvidia-graphics8756-kmdl-2.6.16-1.2096_FC5' matches no packages

So exactly where is ATrpms in this setup? :)

You need to install atrpms-package-config from the website.
--
Axel.Thimm at ATrpms.net
Re: Issue with ATrpms and smart [ In reply to ]
>
> So exactly where is ATrpms in this setup? :)
>
> You need to install atrpms-package-config from the website.


Sorry to be dense - how do I do that?
Re: Issue with ATrpms and smart [ In reply to ]
On Sat, Apr 29, 2006 at 10:21:01AM -0400, vamythguy wrote:
> >
> >So exactly where is ATrpms in this setup? :)
> >
> >You need to install atrpms-package-config from the website.
>
>
> Sorry to be dense - how do I do that?

For FC5/i386:

rpm -Uhv http://dl.atrpms.net/all/atrpms-package-config-106-1.rhfc5.at.i386.rpm


--
Axel.Thimm at ATrpms.net
Re: Issue with ATrpms and smart [ In reply to ]
What about FC5/x64?
Re: Issue with ATrpms and smart [ In reply to ]
On Sat, Apr 29, 2006 at 11:25:49AM -0400, vamythguy wrote:
> What about FC5/x64?

That's left as an exercise to the reader.

Hint: just check what else is in the same directory ...

P.S. Don't remove all quoting.
--
Axel.Thimm at ATrpms.net
Re: Issue with ATrpms and smart [ In reply to ]
I'm not a smart man - can you be explict?
Re: Issue with ATrpms and smart [ In reply to ]
On Sat, Apr 29, 2006 at 08:41:38PM -0400, vamythguy wrote:
> I'm not a smart man - can you be explict?

Don't strip off all quoting!

o Go to http://atrpms.net/dist/fc5/3rd-party-package-config/
o Download the package called atrpms-package-config which ends with
x86_64.rpm (currently the third from above).
o Install with rpm -Uhv <package>
o smart update
o smart install nvidia-graphics ...

--
Axel.Thimm at ATrpms.net
Re: Issue with ATrpms and smart [ In reply to ]
Worked perfect - thanks!