Mailing List Archive

Using 2 cards in Myth
got 2 DVB-S cards,
=> Hauppauge Nova-S-Plus [DVB:1] -> videosource (freeview)
[ DVB : 1] (DVBInput) -> freeview
=> SkyStar 2 DVB-S/b2c2-flexcop [DVB:0] -> videosource (freeview)
[ DVB : 0] (DVBInput) -> freeview

Both detected fine in linux, both will record and view tv fine, the
issue is that I can only use one card at the same time..

I've scanned the channels on seperate cards, one card has the TVNZ Mux
and the other has Mediaworks Mux, PIP only works if you're only in the
same mux. Recording a channel only works if on the same mux. Tried
tuning both cards to all channels rather than seperate Mux's, still no
go when sharing..

root@desktop:~# /usr/local/bin/mythfrontend --version
Please include all output in bug reports.
MythTV Version : 20233
MythTV Branch : branches/release-0-21-fixes
Library API : 0.21.20080304-1
Network Protocol : 40
Options compiled in:
linux release using_oss using_alsa using_backend using_dbox2
using_dvb using_frontend using_hdhomerun using_iptv using_ivtv
using_joystick_menu using_opengl_vsync using_opengl_video using_v4l
using_x11 using_xrandr using_xv using_xvmc using_xvmcw using_xvmc_vld
using_bindings_perl using_bindings_python using_opengl
using_ffmpeg_threads using_live

b2c2-flexcop: B2C2 FlexcopII/II(b)/III digital TV receiver chip loaded
flexcop-pci: will use the HW PID filter.
flexcop-pci: card revision 2
DVB: registering new adapter (FlexCop Digital TV device)
b2c2-flexcop: MAC address = 00:d0:d7:12:51:83
b2c2-flexcop: i2c master_xfer failed
b2c2-flexcop: i2c master_xfer failed
CX24123: cx24123_i2c_readreg: reg=0x0 (error=-121)
CX24123: wrong demod revision: 87
cx88/2: cx2388x MPEG-TS Driver Manager version 0.0.6 loaded
cx2388x alsa driver version 0.0.6 loaded
cx88/0: cx2388x v4l2 driver version 0.0.6 loaded
usbcore: registered new interface driver ati_remote
ati_remote: 2.2.1:ATI/X10 RF USB Remote Control
NVRM: loading NVIDIA Linux x86 Kernel Module 96.43.11 Mon Feb 23
15:29:05 PST 2009
b2c2-flexcop: found 'ST STV0299 DVB-S' .
DVB: registering adapter 0 frontend 959787056 (ST STV0299 DVB-S)...
b2c2-flexcop: initialization of 'Sky2PC/SkyStar 2 DVB-S' at the 'PCI'
bus controlled by a 'FlexCopIIb' complete
cx88[0]: subsystem: 0070:9202, board: Hauppauge Nova-S-Plus DVB-S
[card=37,autodetected], frontend(s): 1
cx88[0]: TV tuner type 4, Radio tuner type -1
tveeprom 4-0050: Hauppauge model 92001, rev C1B1, serial# 5130942
tveeprom 4-0050: MAC address is 00-0D-FE-4E-4A-BE
tveeprom 4-0050: tuner model is Conexant_CX24109 (idx 111, type 4)
tveeprom 4-0050: TV standards ATSC/DVB Digital (eeprom 0x80)
tveeprom 4-0050: audio processor is CX883 (idx 32)
tveeprom 4-0050: decoder processor is CX883 (idx 22)
tveeprom 4-0050: has no radio, has IR receiver, has no IR transmitter
cx88[0]: hauppauge eeprom: model=92001
input: cx88 IR (Hauppauge Nova-S-Plus as /class/input/input3
cx88[0]/2: cx2388x 8802 Driver Manager
cx88[0]/2: found at 0000:00:09.2, rev: 5, irq: 10, latency: 32, mmio: 0xe1000000
IRQ 10/cx88[0]: IRQF_DISABLED is not guaranteed on shared IRQs
IRQ 10/cx88[0]: IRQF_DISABLED is not guaranteed on shared IRQs
cx88[0]/1: CX88x/0: ALSA support for cx2388x boards
cx88[0]/0: found at 0000:00:09.0, rev: 5, irq: 10, latency: 32, mmio: 0xe3000000
IRQ 10/cx88[0]: IRQF_DISABLED is not guaranteed on shared IRQs
cx88[0]/0: registered device video0 [v4l2]
cx88[0]/0: registered device vbi0
cx88/2: cx2388x dvb driver version 0.0.6 loaded
cx88/2: registering cx8802 driver, type: dvb access: shared
cx88[0]/2: subsystem: 0070:9202, board: Hauppauge Nova-S-Plus DVB-S [card=37]
cx88[0]/2: cx2388x based DVB/ATSC card
cx8802_alloc_frontends() allocating 1 frontend(s)
CX24123: detected CX24123
DVB: registering new adapter (cx88[0])
DVB: registering adapter 1 frontend 0 (Conexant CX24123/CX24109)...
DVB: adapter 1 frontend 0 symbol rate 225 out of range (1000000..45000000)

mythtvnz mailing list