Mailing List Archive

Python2 versions
Hi,

Does anyone see any issues with allowing the use of python 2.7 as well
as python 2.6

Anything obvious that changed in python 2.7 that would break our
bindings?


Regards
Stuart
_______________________________________________
mythtv-dev mailing list
mythtv-dev@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-dev
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org
Re: Python2 versions [ In reply to ]
On 02/06/17 10:55, Stuart Auchterlonie wrote:
> Hi,
>
> Does anyone see any issues with allowing the use of python 2.7 as well
> as python 2.6
>
> Anything obvious that changed in python 2.7 that would break our
> bindings?
>

Nevermind, figured it out our configure fails to detect python if there
is no executable called `python` (which these days is python3 for many
distro's)

Regards
Stuart

_______________________________________________
mythtv-dev mailing list
mythtv-dev@mythtv.org
http://lists.mythtv.org/mailman/listinfo/mythtv-dev
http://wiki.mythtv.org/Mailing_List_etiquette
MythTV Forums: https://forum.mythtv.org