Mailing List Archive

Re: [mythtv-commits] Ticket #2300: DVB Radio broken in SVN?
On Wed, Sep 27, 2006 at 10:24:56AM -0000, MythTV wrote:
> #2300: DVB Radio broken in SVN?
> --------------------+-------------------------------------------------------
> Reporter: drdaz | Owner: ijr
> Type: defect | Status: reopened
> Priority: minor | Milestone:
> Component: mythtv | Version: head
> Severity: medium | Resolution:
> --------------------+-------------------------------------------------------
> Changes (by drdaz):
>
> * status: closed => reopened
> * resolution: invalid =>
>
> Comment:
>
> Finally got round to looking at this again. I've installed a snapshot of
> the v4l-dvb driver from hg and the results are very much the same.
>
> Attached is the output of "mythbackend -v record,siparser,channel >
> mythbackend.log". A working channel was opened in LiveTV and then I
> attempted to switch to a DVB Radio channel. The error described above
> ensued.
>

This is weird, it thinks it requires 1 vid & 0 audio streams
(line 501 of the log) when it actually has 0 vid & 1 audio
which is what it should have.

Is there anything special about that channel? ie. is it encrypted..


Stuart

_______________________________________________
mythtv-dev mailing list
mythtv-dev@mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev
Re: [mythtv-commits] Ticket #2300: DVB Radio broken in SVN? [ In reply to ]
refs: http://www.gossamer-threads.com/lists/mythtv/dev/227158

On Wed, Sep 27, 2006 at 10:24:56AM -0000, MythTV wrote:
> #2300: DVB Radio broken in SVN?
>
--------------------+-------------------------------------------------------

> Reporter: drdaz | Owner: ijr
> Type: defect | Status: reopened
> Priority: minor | Milestone:
> Component: mythtv | Version: head
> Severity: medium | Resolution:
>
--------------------+-------------------------------------------------------

> Changes (by drdaz):
>
> * status: closed => reopened
> * resolution: invalid =>
>
> Comment:
>
> Finally got round to looking at this again. I've installed a snapshot of
> the v4l-dvb driver from hg and the results are very much the same.
>
> Attached is the output of "mythbackend -v record,siparser,channel >
> mythbackend.log". A working channel was opened in LiveTV and then I
> attempted to switch to a DVB Radio channel. The error described above
> ensued.
>

This is weird, it thinks it requires 1 vid & 0 audio streams
(line 501 of the log) when it actually has 0 vid & 1 audio
which is what it should have.

Is there anything special about that channel? ie. is it encrypted..


Stuart

All available channels play fine in mplayer / vlc. The radio channel isn't
encrypted, the channel that worked may have been, I expect that's not an
issue though.

/drdaz