Mailing List Archive

Re: CQB Bandwidth rate does not allocate the correct amount
Anyway, I've solved this problem by myself
installing the kernell 2.4.7
if anyone wants to know...


"Luiz Fernando T. Campos" wrote:
>
> After I've solved my problem with the bandwidth management
> it seems to work now, but I have a strange problem.
> I ask for a bandwidth of 512Kbit to allocate 128Kbit for one
> class (1:10) but it sends 2,2Mbyte/s to this class, when
> lowering this class to 10Kbit it sends 60Kbyte/s, and when
> I ask for a 0.5Kbit it sends 5,5Kbyte/s
> the device is my eth1 i is a full duplex 100mbit, switched
> adapter but I have created a class rated to 512Kbit
> (even if I tell to TC that my adapter have 512Kbit and not 100Mbit
> the results are very the same)
> Anyone had this same problem?
> I use kernel 2.4.5 and netfilter 1.2.2
>
> thanks
>
> --
> Luiz Fernando T. Campos
> Sys Admin
> Multibroker
> ryche@multibroker.com.br

--
Luiz Fernando T. Campos
Sys Admin
Multibroker
ryche@multibroker.com.br

-----BEGIN PGP PUBLIC KEY BLOCK-----
Version: PGP 6.5.8

mQENAzsAMEIAAAEIAN/mqLpQ3tWJiXFJB/xvISaA7iKcEq2PrSnu9jx9xGV50sLI
DaAFn5aPSXyWAYwHQz83srwkPbsxbKLCGiCLIaGq4Q9LClomuaBt6vtZvsE1fOyq
EcYZBYRgu6PBYzrsvhHwsZb98h2Rxj1OaRYnCfjiVqiOrtmFe7j62mrDYO7mdtvL
DRLNF5eyHoqzTMCneAimwt8FK3mLH71j/pJTbsLkViynOX6H+qlJcVT+Oeh4/zcy
l2HSsSy+ygiAyZWQ64dhiAvMAPcgnn2e3wXFuwzAX0ff9cO3qQmNH47x/7IS2og1
vHkAL2oQVsx3yAvXGbBikQgOd6YSpcV2xt216dkABRG0EHJ5Y2hlQHVvbC5jb20u
YnKJARUDBRA7ADBCpcV2xt216dkBAc0gB/4ma/OGKgIpZcVsLsLAacxW4r/wKsHS
1vyXdxzbp1hO+Py4Uh7CgCFE4jsL9iGaIfhnjudPIbJGYuGFFRVrq1d4NnYI1D8c
10xH9WqK7k1K7nMe/Jeirkr/RHFC/OF80/Q0qlgdRYYNpkjvkf98RWbfhAgJTqbB
73x8cgtt0fIS3yRczUA1V2wWRk1usHojl6pzqnmBqPQPavy8OYnBjw6r2/gJO53e
KQLWqIRqsC+gEYaGxnL3wspG4NudfdupxtzBMrLwA6qmpmCgCDDFoGc7dpahd9vd
hR7ID7YdA7mmO/ulSuXyZMUdkSARhqMDno5KdwS3UXYzzM5D9u2poOfE
=/ZNV
-----END PGP PUBLIC KEY BLOCK-----