Mailing List Archive

GPGME Python bindings with Python 3.7.0
Hello,
As some of you may have already noticed, Python 3.7.0 has been
released in the last day or so. I can now confirm that it does indeed
work with the Python bindings for GPGME.

For the moment the explicit configuration for 3.7 comes after 3.4, but
only until 3.7.1 or 3.7.2 if there are significant problems discovered
in either 3.7.0 or 3.7.2.


Regards,
Ben

--
| Ben McGinnes | GNU Privacy Guard | ben@gnupg.org |
| ---------------------------------------------------------------- |
| GNU Privacy Guard Made Easy (GPGME) Python 3 API Maintainer |
| GPG key: 0x321E4E2373590E5D http://www.adversary.org/ben-key.asc |
| GPG key fpr: DB47 24E6 FA42 86C9 2B4E 55C4 321E 4E23 7359 0E5D |
| Web: https://www.gnupg.org/ Tor: http://ic6au7wa3f6naxjq.onion/ |
| ---------------------------------------------------------------- |