Mailing List Archive

gcry_kdf_derive
Seems strange to get this error since I've built and installed
libgcrypt-1.5.0-beta1

configure: checking system features for estream
configure:
***
*** Libgcrypt 1.5.0 has not yet been released and thus the API
*** is a bit in a flux. Your version misses the function
*** gcry_kdf_derive
*** You need to install a newer Libgcrypt version.
***
configure: error:
***
*** Required libraries not found. Please consult the above messages
*** and install them before running configure again.
***