Mailing List Archive

Read your cups-1.5 elog!
Just thought I'd remind everyone to read their cups-1.5 elog when
upgrading from 1.4. It's necessary to either disable the "usb" USE
flag or disable USB Printer support in the kernel in order for USB
printers to work after the upgrade. I just figured that out this
morning after working on the problem for hours last night.

- Grant
Re: Read your cups-1.5 elog! [ In reply to ]
On Wed, May 9, 2012 at 2:39 PM, Grant <emailgrant@gmail.com> wrote:
> Just thought I'd remind everyone to read their cups-1.5 elog when
> upgrading from 1.4.  It's necessary to either disable the "usb" USE
> flag or disable USB Printer support in the kernel in order for USB
> printers to work after the upgrade.  I just figured that out this
> morning after working on the problem for hours last night.
>
> - Grant
>

If you've been on this list for a while, then you'd know that this
issue has been discussed here twice.
Though good that you reminded.

--
Nilesh Govindarajan
http://nileshgr.com