Mailing List Archive

tracker for usr merge fixes
All,

I saw that someone in another thread asked about a tracker for usr merge
related fixes.

There wasn't one, so I opened one.

https://bugs.gentoo.org/usrmerge-fixes

Thanks,

William
Re: tracker for usr merge fixes [ In reply to ]
[2019-07-20 10:27:53-0500] William Hubbs:
> I saw that someone in another thread asked about a tracker for usr merge
> related fixes.
>
> There wasn't one, so I opened one.
>
> https://bugs.gentoo.org/usrmerge-fixes

Looks like there is yet another bugzilla's bug or weird behaviour as
it returns a 404 even when logged in.

Works with https://bugs.gentoo.org/show_bug.cgi?id=usrmerge-fixes
Re: tracker for usr merge fixes [ In reply to ]
On Sat, Jul 20, 2019 at 11:40 AM Haelwenn (lanodan) Monnier
<contact@hacktivis.me> wrote:
>
> [2019-07-20 10:27:53-0500] William Hubbs:
> > I saw that someone in another thread asked about a tracker for usr merge
> > related fixes.
> >
> > There wasn't one, so I opened one.
> >
> > https://bugs.gentoo.org/usrmerge-fixes
>
> Looks like there is yet another bugzilla's bug or weird behaviour as
> it returns a 404 even when logged in.
>
> Works with https://bugs.gentoo.org/show_bug.cgi?id=usrmerge-fixes
>

It's not really that weird; the redirect rule probably matches [0-9]+.
Re: tracker for usr merge fixes [ In reply to ]
On Sat, Jul 20, 2019 at 12:17:16PM -0400, Mike Gilbert wrote:
> On Sat, Jul 20, 2019 at 11:40 AM Haelwenn (lanodan) Monnier
> <contact@hacktivis.me> wrote:
> >
> > [2019-07-20 10:27:53-0500] William Hubbs:
> > > I saw that someone in another thread asked about a tracker for usr merge
> > > related fixes.
> > >
> > > There wasn't one, so I opened one.
> > >
> > > https://bugs.gentoo.org/usrmerge-fixes
> >
> > Looks like there is yet another bugzilla's bug or weird behaviour as
> > it returns a 404 even when logged in.
> >
> > Works with https://bugs.gentoo.org/show_bug.cgi?id=usrmerge-fixes
> >
>
> It's not really that weird; the redirect rule probably matches [0-9]+.

ok folks, sorry about that, using the alias works in pybugz. Here's the
short link:

https://bugs.gentoo.org/690294

Thanks,

William