Mailing List Archive

kscreensaver-3.5.10 needs kdm-3.5.10
Without this dependency check, kscreensaver will show an error:

"Could not lock screen, greeter plugin not configured..."

Along these lines. After compiling kdm-3.5.10, kscreensaver no longer gives
an error. Is it more appropriate to send this to a bug?

Best regards,
Tiago