Mailing List Archive

rPSA-2008-0052-1 kernel
rPath Security Advisory: 2008-0052-1
Published: 2008-02-12
Products:
rPath Linux 1
rPath Appliance Platform Linux Service 1

Rating: Critical
Exposure Level Classification:
Local Root Deterministic Privilege Escalation
Updated Versions:
kernel=conary.rpath.com@rpl:1-vmware/2.6.22.18-0.1-1
kernel=conary.rpath.com@rpl:1/2.6.22.18-0.1-1
kernel=rap.rpath.com@rpath:linux-1/2.6.22.18-1-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2237

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0600

Description:
Previous versions of the Linux kernel package are vulnerable to
a local user privilege escalation vulnerability that is widely
publicized and being actively exploited. All users are encouraged
to update their systems immediately.

This vulnerability was introduced in the 2.6.17 kernel; the
kernels on the conary.rpath.com@rpl:1-xen label are not affected.

A system reboot is required to resolve this vulnerability.

http://wiki.rpath.com/Advisories:rPSA-2008-0052

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/
Re: rPSA-2008-0052-1 kernel [ In reply to ]
All sysop must consider this advisory!!!

Tested and really dangerous!

>From kernel 2.6.17 - 2.6.24

Greetz.


On Tue, 2008-02-12 at 11:28 -0500, rPath Update Announcements wrote:
> rPath Security Advisory: 2008-0052-1
> Published: 2008-02-12
> Products:
> rPath Linux 1
> rPath Appliance Platform Linux Service 1
>
> Rating: Critical
> Exposure Level Classification:
> Local Root Deterministic Privilege Escalation
> Updated Versions:
> kernel=conary.rpath.com@rpl:1-vmware/2.6.22.18-0.1-1
> kernel=conary.rpath.com@rpl:1/2.6.22.18-0.1-1
> kernel=rap.rpath.com@rpath:linux-1/2.6.22.18-1-1
>
> rPath Issue Tracking System:
> https://issues.rpath.com/browse/RPL-2237
>
> References:
> http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0600
>
> Description:
> Previous versions of the Linux kernel package are vulnerable to
> a local user privilege escalation vulnerability that is widely
> publicized and being actively exploited. All users are encouraged
> to update their systems immediately.
>
> This vulnerability was introduced in the 2.6.17 kernel; the
> kernels on the conary.rpath.com@rpl:1-xen label are not affected.
>
> A system reboot is required to resolve this vulnerability.
>
> http://wiki.rpath.com/Advisories:rPSA-2008-0052
>
> Copyright 2008 rPath, Inc.
> This file is distributed under the terms of the MIT License.
> A copy is available at http://www.rpath.com/permanent/mit-license.html
>

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/
Re: rPSA-2008-0052-1 kernel [ In reply to ]
Salut, gregory,

On Wed, 13 Feb 2008 10:20:51 +0100, gregory wrote:
> All sysop must consider this advisory!!!
>
> Tested and really dangerous!

...and ancient. Fixed a while ago. Milw0rm had it a day after it was
released, Slashdot had it 3 days after and Heise 4 or 5. And you
managed to be about a week late. Congratulations.

Tonnerre
--
SyGroup GmbH
Tonnerre Lombard

Solutions Systematiques
Tel:+41 61 333 80 33 G├╝terstrasse 86
Fax:+41 61 383 14 67 4053 Basel
Web:www.sygroup.ch tonnerre.lombard@sygroup.ch