Mailing List Archive

Clam AV Win 32
I noticed that after an upgrade on Clam AV my WIN32 services were crawling ie Email and Windowing runing in molassas.

I traced the problem to Clam AV. After uninstall of Clam AV all system services were back running fine.
Did anyone notice a problem like that? It only seemed to happen after the last push over the weekend.
Nov 25 06

All has been fine b4. Running Dual P3 1000 with 2 Gig memory and raid HD with plenty of space.




--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.409 / Virus Database: 268.14.18/554 - Release Date: 11/27/2006

_______________________________________________
http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-win32
Re: Clam AV Win 32 [ In reply to ]
In message <000501c71260$e1796c20$91daed47@O> "Melquist Renapse
Software" <al.melquist@renapse.com> wrote:

>I noticed that after an upgrade on Clam AV my WIN32 services were crawling ie Email and Windowing runing in molassas.
>
>I traced the problem to Clam AV. After uninstall of Clam AV all system services were back running fine.
>Did anyone notice a problem like that? It only seemed to happen after the last push over the weekend.
>Nov 25 06
>
>All has been fine b4. Running Dual P3 1000 with 2 Gig memory and raid HD with plenty of space.

I just finished debugging roughly the same issue. Running freshclam
wasn't sufficient to fix it, but nuking the /data/ directory and running
freshclam did seem to do the trick.

Odd.
--
Dave Warren,
MSN Instant Messenger: dave@djwcomputers.com
Office: (403) 770-6140 Cell: (403) 690-3140

_______________________________________________
http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-win32
RE: Re: Clam AV Win 32 [ In reply to ]
Thank you - I thought I was going crazy.

-----Original Message-----
From: clamav-win32-bounces@lists.clamav.net [mailto:clamav-win32-bounces@lists.clamav.net] On Behalf Of Dave Warren
Sent: Monday, November 27, 2006 1:58 PM
To: clamav-win32@lists.clamav.net
Subject: [clamav-win32] Re: Clam AV Win 32

In message <000501c71260$e1796c20$91daed47@O> "Melquist Renapse
Software" <al.melquist@renapse.com> wrote:

>I noticed that after an upgrade on Clam AV my WIN32 services were crawling ie Email and Windowing runing in molassas.
>
>I traced the problem to Clam AV. After uninstall of Clam AV all system services were back running fine.
>Did anyone notice a problem like that? It only seemed to happen after the last push over the weekend.
>Nov 25 06
>
>All has been fine b4. Running Dual P3 1000 with 2 Gig memory and raid HD with plenty of space.

I just finished debugging roughly the same issue. Running freshclam
wasn't sufficient to fix it, but nuking the /data/ directory and running
freshclam did seem to do the trick.

Odd.
--
Dave Warren,
MSN Instant Messenger: dave@djwcomputers.com
Office: (403) 770-6140 Cell: (403) 690-3140

_______________________________________________
http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-win32

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.409 / Virus Database: 268.14.18/554 - Release Date: 11/27/2006


--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.409 / Virus Database: 268.14.18/554 - Release Date: 11/27/2006


_______________________________________________
http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-win32
Re: Clam AV Win 32 [ In reply to ]
In message <001801c71270$542fbbc0$91daed47@O> "Melquist Renapse
Software" <al.melquist@renapse.com> wrote:

>Thank you - I thought I was going crazy.

Actually it's happening again without a DB update since the last time I
confirmed it was working.

I'm running both Kaspersky and clamav, so I've bypassed clamav for the
moment...
--
Dave Warren,
MSN Instant Messenger: dave@djwcomputers.com
Office: (403) 770-6140 Cell: (403) 690-3140

_______________________________________________
http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-win32
RE: Re: Clam AV Win 32 [ In reply to ]
I re-installed and had the same effect.

Un-installed Clam Av and all went back to good....really weird...
-----Original Message-----
From: clamav-win32-bounces@lists.clamav.net [mailto:clamav-win32-bounces@lists.clamav.net] On Behalf Of Dave Warren
Sent: Monday, November 27, 2006 2:56 PM
To: clamav-win32@lists.clamav.net
Subject: [clamav-win32] Re: Clam AV Win 32

In message <001801c71270$542fbbc0$91daed47@O> "Melquist Renapse
Software" <al.melquist@renapse.com> wrote:

>Thank you - I thought I was going crazy.

Actually it's happening again without a DB update since the last time I
confirmed it was working.

I'm running both Kaspersky and clamav, so I've bypassed clamav for the
moment...
--
Dave Warren,
MSN Instant Messenger: dave@djwcomputers.com
Office: (403) 770-6140 Cell: (403) 690-3140

_______________________________________________
http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-win32

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.409 / Virus Database: 268.14.18/554 - Release Date: 11/27/2006


--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.409 / Virus Database: 268.14.18/554 - Release Date: 11/27/2006


_______________________________________________
http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-win32