Mailing List Archive

Dependency Problems on F16 with New libbluray Package
Updating one of my F16 systems this morning I'm getting a bunch of
dependency warnings related to the new libbluray package and installed gvfs
packages. These gvfs packages require libbluray.so.0, which apparently is
no longer packaged.

Thanks,
John
Re: Dependency Problems on F16 with New libbluray Package [ In reply to ]
Hi,

On Thu, Mar 08, 2012 at 10:56:55AM -0500, John Welch wrote:
> Updating one of my F16 systems this morning I'm getting a bunch of
> dependency warnings related to the new libbluray package and installed gvfs
> packages. These gvfs packages require libbluray.so.0, which apparently is
> no longer packaged.

I added a compatibility packge, updating should work now.
--
Axel.Thimm at ATrpms.net

_______________________________________________
atrpms-users mailing list
atrpms-users@atrpms.net
http://lists.atrpms.net/mailman/listinfo/atrpms-users