Mailing List Archive

libmp3split for el5 incompatibility
I haven't used mp3split recently, but If I try to upgrade from the
currently installed libmp3splt-0.6-6.el5.i386.rpm to
libmp3splt-0.6.1a-8.el5.i386.rpm, smart wants to downgrade mplayer and
uninstall mpg123; also to upgrade libtool-ltdl-1.5.22-7.el5_4.i386.rpm
to libtool-ltdl-2.2.6-15.5.el5.1.i386.rpm to get libltdl.so.7

I currently have libmp3split locked.

John P

_______________________________________________
atrpms-users mailing list
atrpms-users@atrpms.net
http://lists.atrpms.net/mailman/listinfo/atrpms-users