Mailing List Archive

Requesting New nVidia Package for Legacy Card
Hi Axel,

I just upgraded one of my workstations to Fedora 15. The PC has an
older nVidia FX5200 graphics card. The current driver packages in the
ATrpms repo for this card (174.14.28) do not seem to work with F15; X
is not starting and I'm getting an error message about the driver not
supporting ABI and having to start X with the --ignoreABI flag. I
went out to the nVidia site and found a new officially released driver
(174.14.30) for my card. I went ahead and downloaded / installed the
driver from the site, which got my system up and running. However, I
was wondering if it would be possible to get this driver into ATrpms.
I'd like to get back to using your packages.

Thanks,
John

_______________________________________________
atrpms-users mailing list
atrpms-users@atrpms.net
http://lists.atrpms.net/mailman/listinfo/atrpms-users
Re: Requesting New nVidia Package for Legacy Card [ In reply to ]
On Thu, 2011-05-26 at 11:25 -0400, John Welch wrote:
> I just upgraded one of my workstations to Fedora 15. The PC has an
> older nVidia FX5200 graphics card. The current driver packages in the
> ATrpms repo for this card (174.14.28) do not seem to work with F15;
> [...] found a new officially released driver (174.14.30) for my card.
> [...] I was wondering if it would be possible to get this driver into
> ATrpms.

Sure, thanks for the heads-up, I also saw a new non-legacy driver that
way that waited for packaging :)
--
http://thimm.gr/ - http://ATrpms.net/