Mailing List Archive

mythtv-bijou VDPAU problem.
I just installed the mythtv-bijou packages to get VDPAU and ran into a
problem. Most videos play OK but some more frequently than others pause for
20-30 seconds but then resume fine. The only error I can find corresponding
to this period of time in the log file is this:

2009-04-25 08:55:00.992 NVP: Timed out waiting for free video buffers.

This seems to happen on SD just as much if not more than on HD. (HDHomerun
OTA ATSC recordings.)

I didn't see anything specifically matching this problem on the mythtv-users
mailing list so thought I would try here instead.

Thanks,
Richard

Hardware specs:
AMD 770 MB
Asus 8400gs PCI-E video w/ 512MB memory (G98 chip)
2GB DDR2 memory.
Re: mythtv-bijou VDPAU problem. [ In reply to ]
On Sat, Apr 25, 2009 at 01:59:52PM -0500, Richard Shaw wrote:
> I just installed the mythtv-bijou packages to get VDPAU and ran into a
> problem. Most videos play OK but some more frequently than others pause for
> 20-30 seconds but then resume fine. The only error I can find corresponding
> to this period of time in the log file is this:
>
> 2009-04-25 08:55:00.992 NVP: Timed out waiting for free video buffers.
>
> This seems to happen on SD just as much if not more than on HD. (HDHomerun
> OTA ATSC recordings.)
>
> I didn't see anything specifically matching this problem on the mythtv-users
> mailing list so thought I would try here instead.
>
> Thanks,
> Richard
>
> Hardware specs:
> AMD 770 MB
> Asus 8400gs PCI-E video w/ 512MB memory (G98 chip)
> 2GB DDR2 memory.

Which nvidia driver are you using? There was some discussion in
February about different 180.x drivers possibly doing that, see

http://www.nvnews.net/vbulletin/showpost.php?p=1933599&postcount=135

for example.
--
Axel.Thimm at ATrpms.net
Re: mythtv-bijou VDPAU problem. [ In reply to ]
On Sat, Apr 25, 2009 at 2:17 PM, Axel Thimm <Axel.Thimm@atrpms.net> wrote:

> On Sat, Apr 25, 2009 at 01:59:52PM -0500, Richard Shaw wrote:
> > I just installed the mythtv-bijou packages to get VDPAU and ran into a
> > problem. Most videos play OK but some more frequently than others pause
> for
> > 20-30 seconds but then resume fine. The only error I can find
> corresponding
> > to this period of time in the log file is this:
> >
> > 2009-04-25 08:55:00.992 NVP: Timed out waiting for free video buffers.
> >
> > This seems to happen on SD just as much if not more than on HD.
> (HDHomerun
> > OTA ATSC recordings.)
> >
> > I didn't see anything specifically matching this problem on the
> mythtv-users
> > mailing list so thought I would try here instead.
> >
> > Thanks,
> > Richard
> >
> > Hardware specs:
> > AMD 770 MB
> > Asus 8400gs PCI-E video w/ 512MB memory (G98 chip)
> > 2GB DDR2 memory.
>
> Which nvidia driver are you using? There was some discussion in
> February about different 180.x drivers possibly doing that, see
>
> http://www.nvnews.net/vbulletin/showpost.php?p=1933599&postcount=135
>
> for example.
>
> Interesting... I am using the 180.29 drivers right now but just upgraded to
180.51. I'll report any changes to the problem.

Thanks,
Richard
Re: mythtv-bijou VDPAU problem. [ In reply to ]
Hi

2009/4/26 Axel Thimm <Axel.Thimm@atrpms.net>:
> Which nvidia driver are you using? There was some discussion in
> February about different 180.x drivers possibly doing that, see
>
> http://www.nvnews.net/vbulletin/showpost.php?p=1933599&postcount=135

The issue discussed there happens when realtime priority is checked.
Uncheck that.

Something in the nvidia drivers is screwy and take 100% of CPU time
when realtime priority is activated.

Not everyone experience this

_______________________________________________
atrpms-users mailing list
atrpms-users@atrpms.net
http://lists.atrpms.net/mailman/listinfo/atrpms-users