Mailing List Archive

Looking for advice re getting mod_xml2enc for Apache 2.4.39
Folks,

I built and have been using the 2.4.39 version of Apache for a while, and
been reasonably happy with it. However, I am porting some web pages
that require mod_proxy_html which in turn requires mod_xml2enc.

The problems are that I can’t seem to find mod_xml2enc anywhere,
and my 2.4.39 build environment got toasted. ?

So … given that I no longer have the build environment, what is the most
expeditious way to get my hands on mod_xml2enc which is compatible
with 2.4.39?

I’m on Red Hat Linux 7.6, if that matters.

Jeffrey Cauhape – IT Professional III – Linux and Solaris Administrator
Nevada Department of Employment, Training and Rehabilitation
(775) 684-3804 (office) jpcauhape@detr.nv.gov<mailto:jpcauhape@detr.nv.gov>