Mailing List Archive

[Bug 60962] httpd-2.4.25: build fails against openssl-1.1 that lacks deprecated features
https://bz.apache.org/bugzilla/show_bug.cgi?id=60962

Michael Schlenker <msc@contact.de> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |msc@contact.de

--- Comment #1 from Michael Schlenker <msc@contact.de> ---
Created attachment 36665
--> https://bz.apache.org/bugzilla/attachment.cgi?id=36665&action=edit
Patch to compile with openssl 1.1.1 built with no-deprecated

Patch for 2.4.39 (2.4.x branch in SVN).

Compiles and works with an openssl 1.1.1 built with the no-deprecated API
switch.

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org